# Table of Contents

**SYSTEM PREPARATION**.................................................................................................................................3

**SETTING UP YOUR I-VŪ CCN**.........................................................................................................................5

- Connecting and powering up the I-Vū CCN ........................................................................................................5
- Accessing the start-up screen .............................................................................................................................7
- Organizing the navigation tree and scanning for devices ....................................................................................8
  - Building your I-Vū CCN system .......................................................................................................................8
  - Step 1: Fill in areas in the navigation tree .....................................................................................................8
  - Step 2: Scan for devices ..................................................................................................................................9
- Setting up expansion equipment .........................................................................................................................10
  - What is expansion equipment? ...................................................................................................................10
  - Using expansion equipment for additional point display ..............................................................................10
  - Using expansion equipment to gain access to additional I-Vū CCN schedules ................................................10
  - Expansion equipment and I-Vū CCN’s equipment capacity ..........................................................................11
  - To add expansion equipment to the database ................................................................................................11
  - Map and enable points ...................................................................................................................................12

**SETUP MAPPING**.............................................................................................................................................13

**SET UP SCHEDULES**.......................................................................................................................................15

- Create and modify a schedule ...........................................................................................................................15
- Apply a schedule to a single equipment ...........................................................................................................15
- Apply a schedule to all equipment in a specified area ......................................................................................16
- View time schedules .........................................................................................................................................17
- Configure timed local override ........................................................................................................................17

**MONITORING AND CONTROLLING EQUIPMENT**..........................................................................................18

- View an equipment’s table ...............................................................................................................................18
- Force a point value ............................................................................................................................................18
- Managing Setpoints .........................................................................................................................................19

**MANAGING GRAPHICS**................................................................................................................................21

- To edit a graphic in ViewBuilder ....................................................................................................................21
- To upload your graphic .....................................................................................................................................22

**ALARMS**........................................................................................................................................................23

- View, acknowledge, and delete alarms ............................................................................................................23
- Receive audible notification of alarms .............................................................................................................23
- Set up alarm actions ..........................................................................................................................................23
- Install I-Vū CCN Alarm Notification Client application ..................................................................................24
- To set up, edit, or disable alarm sources .........................................................................................................24
- To simulate an alarm ..........................................................................................................................................24

**TRENDS**.........................................................................................................................................................25

- Collect trend data for a point ............................................................................................................................25
- Graph data for multiple points ........................................................................................................................25
- Create a trend graph .........................................................................................................................................25
- Edit a trend graph ............................................................................................................................................26
- Delete, view, and print a trend graph ...............................................................................................................26

**CREATING AND RUNNING REPORTS**...........................................................................................................27

- To run a report ..................................................................................................................................................27
- Run a custom Equipment Summary ..............................................................................................................27

**TROUBLESHOOTING**......................................................................................................................................28

- Manual commands ...........................................................................................................................................28
- DVI to VGA converter ......................................................................................................................................28
System Preparation

The following steps **MUST** be completed prior to installation of i-Vū CCN:

**STEP 1:**
1. Have a list of all of the devices in your building along with the name of each device, the bus and element numbers, and their respective locations.
2. Verify that each device has a unique element number because duplicates will not scan correctly.
3. Do not use Bus 0, Element 237 or 238. They are automatically assigned to the i-Vū CCN device.
4. Make sure that every CCN device is wired and communicating on the bus.
5. Disable any global schedules that your equipment might be broadcasting. (See Set up schedules in the Installation Guide or the Help files for more information)
6. i-Vū CCN has a limit of 100 devices. Please note that CCN Bridges and Ethernet Gateways configured as Bridges are each counted as a piece of equipment by the i-Vū CCN.

**Step 2:**
1. **Get an Ethernet cable** - either a crossover or a straight-through cable will work.
2. **Verify IP Address information:**
   - Find out if the IP address of your server is static. Ask the network administrator or business owner, “Is there a DHCP server on the network?”
   - If the answer is no, then the administrator must provide you with two static IP addresses. The Installation Guide will instruct you in entering these in the system.

**Step 3:**
1. Print the Owner’s Guide from the Documentation CD.
2. Install ViewBuilder from the Tools CD.
3. Follow the rest of the Installation Guide to set up your entire system.
Setting up your i-Vū CCN

**CAUTION** Your i-Vū CCN must be mounted in an air conditioned space to avoid damage.

**Connecting and powering up the i-Vū CCN**

1. Locate the 3-pin connector on the end of the CCN network adapter cable. Connect your CCN EIA-485 network wires according to this diagram.

   **IMPORTANT:** Polarity must match what is shown on the connector!

2. Plug the CCN network adapter cable into one of the USB ports on the back of the i-Vū CCN.
3. Plug the power cable into the back of the i-Vū CCN and into an electrical outlet.
4. Press the On/Off Button to turn on the i-Vū CCN device.

5. Connect your Ethernet cable

   - If connecting to a single computer,
     1. Run your Ethernet cable from the Ethernet jack on the back of the i-Vū CCN to your computer.
     2. Check your connectivity status by Start>Control Panel>Network Connections. Do not proceed until the status of your connection is “Limited or no connectivity.”

   OR

   - If connecting to a network, run your Ethernet network cable from the Ethernet jack on the back of the i-Vū CCN to your local area network.
Highly Recommended: Use a UL Certified surge/RFI suppression device to protect the i-Vū CCN.

STOP! Before continuing:
Is your IP address pre-assigned? (Check with your network administrator to verify.)

- **If yes**, you must proceed immediately to the next section: Access the Management Tool to enter static IP addresses.

- **If no**, skip the following section and proceed to Accessing the start-up screen.

NOTE If CCN-to-Ethernet bridges are used in this CCN network, you must configure this i-Vū CCN with the static IP address of the Ethernet Gateway.

Access the Management Tool to enter static IP addresses

**CAUTION** This procedure should be followed ONLY if you have static IP addresses to input!

1. Launch Internet Explorer and type [http://ivu:8080](http://ivu:8080) into your browser to open the Management Tool.
2. Remove the check beside Obtain an IP address automatically.
3. Enter the appropriate IP numbers for your system. You will need one for the i-Vū CCN address and another for the CCN Gateway Address.
4. Write down the IP addresses and the system name in the Owner's Manual.
5. Click Apply Changes and Close.
Accessing the start-up screen

1. Launch Internet Explorer and type http://ivu into your browser to reach the initial Startup Screen. It can take a minute or two for the system to be ready. If necessary, repeat this step until you see the following screen.

![Startup Screen](image)

NOTES
- Use only the i-Vū CCN interface to navigate through i-Vū CCN; do not use the browser’s navigation buttons.
- Disable all popup blockers. IE>Tools>Turn Off Popup Blocker.

2. Fill in all required fields.
   - Login Name – case sensitive, no spaces or special characters.
   - Password, Region, Timezone, Time format, Date Format, Date/Time – change as appropriate.
   - Use this server as the CCN time broadcaster –
     - If your network already has a time broadcaster, leave this setting on the default NO.
     - If you want the i-Vū CCN to be the time broadcaster in your CCN network, change to Yes.
   - Network Name - If you change the network name from “ivu”, make note of the change in the Owner’s Guide. This field controls the name used to access your system from the Internet. It is case sensitive and should not contain special characters or spaces.
   - System Name – Enter your organization or building name. System Name becomes the top level in the navigation menu –it can be changed in System Setup later.

3. Click Next.
4. Review your entries.
5. Click Submit.
Organizing the navigation tree and scanning for devices

Building your i-Vū CCN system

You will scan your CCN network and fill in your navigation tree on the Setup page.

The navigation tree is a hierarchical list that represents your equipment and your site. You can arrange your navigation tree before or after scanning. However, you will save time by typing in the areas of your navigation tree BEFORE you scan and then scanning equipment directly into one area at a time.

As the i-Vū CCN scans your system, the program tables for each device are accessed and entered into your navigation tree in the area that you select before clicking the Scan button. During the scanning process, i-Vū CCN automatically accesses tables and assigns a graphic from the Library for each device found on the bus.

You could also scan for all devices at once (this will take awhile) and then click and drag them to their correct location in the tree.

Step 1: Fill in areas in the navigation tree

The navigation tree is a hierarchical representation of the areas or locations at your site and the mechanical equipment in your system.

1. Click the menu button then select System Setup.

2. Right-click on your system name at the top of the tree and select Add Area (or select in the list to the left of the navigation tree). Type in the name of an area, location, or building that contains mechanical equipment.
3. Repeat the above until your navigation tree is complete. The following are examples:

Step 2: Scan for devices:

1. If not already on the System Setup page, click the menu button then select System Setup.
2. Select one of your areas that you entered on the navigation tree. The devices you now scan will be listed in the area that you have selected.
3. Enter the Bus and Element numbers for the devices that reside in the selected area (either one at a time or as a range).
4. Verify that Discover Tables is checked.
5. Click Start Scan. You may need to wait for about a minute for the system to become ready when first starting up. When the process is complete, a message appears showing the number of equipment found.
6. Highlight the remaining areas and repeat steps 2 through 5 until all of your devices have been found.
7. Click and drag the equipment in the navigation tree from one area to another if needed.
8. Click Exit Setup.
Setting up expansion equipment

By default, i-Vū CCN is limited to managing 32 binary and 32 analog points *per device* in the navigation tree, plus one Occupancy Schedule object. In addition, UC’s and Comfort Controllers can, by default, map up to 16 setpoint variables. Expansion equipment can be set up to provide mapping to additional points, as well as, several other important functions.

What is expansion equipment?

While initially developed for use with Comfort Controllers, expansion equipment is used to increase the displayed points of *any* CCN device.

The primary reasons that a user would create expansion equipment are:

- To make more points available for display (32 analog and 32 binary points provided). This can apply to *any* i-Vū CCN device; 6400/1600, UC, or PIC.
- To make more CCN schedules accessible. This applies only to 6400/1600 and UC.

In simple terms, expansion equipment is an additional piece of i-Vū CCN equipment that is added to the database without actually being scanned in. Once added to the database, it is referenced back to the address of the associated hardware, which was previously scanned.

Expansion equipment does not include an additional i-Vū Setpoint Schedule object. As such, only one i-Vū Graphical setpoint is available per piece of i-Vū equipment.

Using expansion equipment for additional point display

As previously indicated, 32 analog and 32 binary points are included in the database when any device is scanned in i-Vū CCN. These i-Vū points can then be mapped to actual CCN variables. For PIC controllers, a default database already exists with a selection of points pre-mapped to i-Vū CCN variables. Comfort Controller and UC points must be mapped by the user.

Since a 6400 can have up to 64 hardware points and 32 software points in any combination, it is possible that the base equipment template may not have enough i-Vū variables available to map each and every CCN variable. Adding expansion equipment may be required to allow mapping and/or graphical display of all required CCN variables.

As for PIC’s and other controllers that have a default graphic assigned by i-Vū CCN, there may be cases that require the display of certain CCN I/O points that are not included in the default database or on the default graphic. Expansion equipment provide the means to map those additional CCN points to i-Vū variables for graphic display.

Using expansion equipment to gain access to additional i-Vū CCN schedules

Each piece of i-Vū CCN equipment supports one i-Vū Schedule object. If i-Vū CCN scheduling is required, this object is assigned to a CCN Network Schedule. By default, i-Vū CCN is configured to use CCN Network Schedule #88. As long as the CCN controller has Network Schedule 88 in its database, i-Vū CCN will be able to write to that schedule, and it will be fully compatible with all i-Vū CCN scheduling functions.
This works fine when the CCN equipment has only one onboard schedule. However, CC6400's, CC1600's, and Universal Controllers have the capability of using more than one schedule. In order to utilize these additional schedules with i-Vū Scheduling, it is necessary to create expansion equipment, which is referenced back to the controllers. Each piece of expansion equipment will have in its default database one additional i-Vū Scheduling object.

**Note** Each schedule that is assigned to the same controller MUST have a unique schedule number. For example, a UC with three schedules (the base controller plus two expansion equipments), could utilize schedule #88, 89, and 90.

**Expansion equipment and i-Vū CCN’s equipment capacity**

i-Vū CCN is designed to work with 100 CCN pieces of equipment. Each piece of equipment that is scanned in to i-Vū CCN counts as one toward the total. For the purposes of determining i-Vū CCN’s equipment capacity, i-Vū CCN treats expansion equipment identically to actual hardware devices; they also count toward i-Vū CCN’s equipment total.

Equipment must be carefully inventoried, paying particular attention to non-PIC equipment, in order to determine which devices are using multiple schedules, and which of those are to be used with i-Vū Scheduling. One piece of equipment must be added to the tally for every additional schedule.

The following example illustrates the concept:

<table>
<thead>
<tr>
<th>Controller</th>
<th>Qty.</th>
<th># of schedules in use</th>
</tr>
</thead>
<tbody>
<tr>
<td>3V ZC</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>6400</td>
<td>5</td>
<td>15</td>
</tr>
<tr>
<td>UC</td>
<td>2</td>
<td>7</td>
</tr>
<tr>
<td>30RA Chiller</td>
<td>2</td>
<td>2</td>
</tr>
<tr>
<td><strong>Total</strong></td>
<td><strong>24</strong></td>
<td><strong>39</strong></td>
</tr>
</tbody>
</table>

So, even though the project has only 24 pieces of actual hardware, there are 39 total schedules required (one per piece of hardware, plus one for each of the 15 expansions). The user will need to take that into account when computing the required capacity for a single i-Vū CCN.

**To add expansion equipment to the database**

1. Click the menu button then select **System Setup**.
2. Select an area or system level in the navigation tree.
3. Click **Add Equipment** in the toolbar or right-click and select **Add Equipment**.
4. Enter a name that clearly indicates that it is an “expansion” and which equipment it is associated with.
5. Enter the **Bus** and **Element** number of the original device under **Associate with CCN Device**.
6. Choose icon from drop down list.
7. Click **OK**.

In order for i-Vū CCN to communicate with the new points, you must assign paths and enable them.
Map and enable points

We will use a 6400 for this example. The first Analog point will be automatically set as the Prime Variable, which will be displayed when the Comfort Controller is shown in the equipment list.

Note: The process for Analog and Discrete points is identical. The following example will use an Analog point.

1. In the navigation tree, select the device and click + to expand Tables.

2. Click + next to Status Display to expand, and click on the points to see their tables.

3. Select drop down menu under Map to Point in the far right column.

4. Select the appropriate analog or binary point to be mapped.
   Note Select Not Mapped to erase any previously selected information.

5. Click OK or Apply.

6. Repeat steps 1 through 11 for each analog or binary point that will needs to be mapped.
   NOTE The mapped point will now appear on the Graphics tab of the controller.
Setpoint Mapping

1. In the navigation tree, select the device and click + to expand Tables.
2. Click + next to Setpoint to expand, and click on the required table name.
3. Follow above procedure for mapping points.
Set up login and passwords for an additional user

1. Click the menu button select **System Options** > **Operators** tab.
2. Add a new operator and assign an appropriate role. It is suggested that the main system user have the role of **Administrator**. Use this chart or the Help files to become familiar with what each role is able to view and edit.

<table>
<thead>
<tr>
<th>System Setup - Scan/Add Devices</th>
<th>Guest</th>
<th>Standard User</th>
<th>Power User</th>
<th>Admin</th>
<th>Installer</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Accessible</td>
<td>Editable</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>System Setup - Navigation tree, equipment names</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>System Options-&gt;My Settings (change own password)</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Operators, General, Security, Update</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Forcing a point</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Global Modify/Global Copy</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Graphics/Setpoints</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Properties&gt; Equipment, Alarm Sources, Trend Sources, Network Points</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Equipment Checkout, BACnet Points</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Schedules&gt;View, Reports</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Configure</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Schedule Groups</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Alarms&gt;View, Reports</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Actions, Enable/Disable, Category</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Trends&gt;Enabled Points</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>New&gt;View, Configure, Enable/Disable</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Reports&gt; Alarms, Schedules, Equipment</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Security, New</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Commissioning</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>

**TABLES**

| Setpoints, Time Schedule Data | ✓ | ✓ | ✓ | ✓ | ✓ | ✓ | ✓ | ✓ |
| Status Display, Maintenance, User Config | ✓ | ✓ | ✓ | ✓ | ✓ | ✓ | ✓ | ✓ |
| Server config | ✓ | ✓ | ✓ | ✓ | ✓ | ✓ | ✓ | ✓ |
| Right-click menu in tree - Configure, System Setup, System Options | ✓ | ✓ | ✓ | ✓ | ✓ | ✓ | ✓ | ✓ |
| Right-click menu in tree - Reload Equip, Reset Defaults, Copy Properties, Copy Path | ✓ | ✓ | ✓ | ✓ | ✓ | ✓ | ✓ | ✓ |

3. Write down the user name and password in the Owner’s Manual.
4. Click **OK** or **Apply**.
Managing your equipment in i-Vũ CCN

Set up schedules

There are two types of schedules:

- 1 – 64 are local schedules that reside within the equipment
- 65 – 99 are network or global schedules, which are received from a CCN network.

CCN equipment is shipped with the default schedule of 64.

Schedules in i-Vũ CCN use global schedule 88 on an equipment-by-equipment basis. The schedules are not broadcast across the system as they are on a CCN system. To enable i-Vũ CCN to control schedules, the user must be sure that there is no equipment on the network that is configured to broadcast global schedule 88. Failure to do so may result in unexpected equipment operation.

Important! To allow i-Vũ CCN to control time schedules in your CCN equipment, you must configure each CCN controller in the i-Vũ CCN database to follow network schedule 88.

Create and modify a schedule

You can define schedules that automatically keep occupants comfortable and equipment running efficiently. For more details, see i-Vũ CCN Help > Schedules.

In the navigation tree, you can apply a schedule to a single tree item or to a group.

- When you apply a schedule to a single item, the schedule affects equipment at and below the area or equipment where the schedule was added.
- When you apply a schedule to an area, the schedule affects all pieces of equipment in that area.
- When you apply a schedule to a schedule group, the schedule affects all pieces of equipment in the group.

Apply a schedule to a single equipment

1. Follow the instructions above to set the equipment to follow network schedule 88.
2. On the navigation tree, select the equipment you want to schedule.
3. Click Schedules, then Configure.
4. Click Add.
5. Select a Priority. (Normal is low priority; Holiday is medium; Override is high.)
6. Select a Type. See table below.
7. Type a schedule name in the Description field.
8. Enter desired values in the fields below Description.
9. Change the default time segment (shown as a colored bar) for the schedule by doing one of the following:
10. Click the segment, then type Start and End times in the fields above the segment.
11. Click and drag either end of the segment or the entire segment.
12. Optional: Click **Show Advanced** to add one or more separate segments to the schedule.

13. Click **OK**.

<table>
<thead>
<tr>
<th>Type</th>
<th>Schedule runs</th>
</tr>
</thead>
<tbody>
<tr>
<td>Weekly</td>
<td>Every week on the specified days</td>
</tr>
<tr>
<td>Date</td>
<td>On a single, specified date</td>
</tr>
<tr>
<td>Date Range</td>
<td>Between two specified dates</td>
</tr>
<tr>
<td>Date List</td>
<td>On multiple, specified dates</td>
</tr>
<tr>
<td>Wildcard</td>
<td>According to a repeating pattern (For example, the second Tuesday of every month)</td>
</tr>
<tr>
<td>Continuous</td>
<td>Continuously between specified times on two separate dates</td>
</tr>
<tr>
<td>Dated Weekly</td>
<td>Weekly between a start date and an end date (For example, the summer break in the school year)</td>
</tr>
</tbody>
</table>

**Apply a schedule to all equipment in a specified area**

1. Configure all equipment in the specified area to follow network schedule 88. (i.e. “Fan Coil (0,40)” and “UC16 (70,1)”)  
2. On the navigation tree, select the specified area you want to schedule.  
   Click **Schedules**, then **Configure**. (in picture below, the “First Floor” area is selected)  
3. Click **Add**.  
4. Select a **Priority**. (Normal is low priority; Holiday is medium; Override is high.)  
5. Select a **Type**.  
6. Type a schedule name in the **Description** field.  
7. Enter desired values in the fields below the **Description**.  
8. Change the default time segment (shown as a colored bar) for the schedule by doing one of the following:  
9. Click the segment, then type **Start** and **End** times in the fields above the segment.  
10. Click and drag either end of the segment or the entire segment.  
11. Optional: Click **Show Advanced** to add one or more separate segments to the schedule.  
12. Click **OK**.

**NOTE** In the previous example the time schedule that was set for “First Floor” area will control all the controllers in that area, which includes “Fan Coil (0,40)” and “UC16 (70,1)”. A schedule set for the top item in the navigation tree “World Corporation” would control the entire system.
View time schedules

1. Select a navigation tree item.
2. Click Schedules, then the View tab.
3. Optional: Click an Effective bar to view all the schedules that contribute to the resulting schedule.

**NOTE** When multiple schedules affect a single area or piece of equipment, i-Vū CCN sorts the schedules by priority—the higher the priority, the closer the schedule is to the Effective bar. You set a schedule's priority when you add a schedule.

Configure timed local override

When using i-Vū CCN schedules, the Push Button Override duration that is set in the local equipment is no longer functional. The time must be set in i-Vū CCN. This is similar to CCN Global Schedules, where the override duration must be set at the source of the Global Schedule, rather than at the local equipment.

1. In the navigation tree, click + next to the equipment that you are going to configure for override.
2. Select Schedule to view the properties in the right pane
3. Select Details tab.
4. Enter the time in Timed Local Override.
5. Click OK.
**Monitoring and controlling equipment**

You can monitor and control equipment from:

- The equipment tables
- The equipment graphic (if the device has an equipment graphic)

If a point’s value in an equipment’s table is editable, changing the value sends the new value only to the equipment.

If the point has a **Force** checkbox, you can force the value to a new value that you specify. The new value is sent to the device.

**View an equipment’s table**

1. In the navigation tree, locate the device.
2. Click the + to expand **Tables** beneath the equipment.
3. Click the + to expand a category, then select the table you want to view.

**Force a point value**

You can force certain editable point values to a specified setting.

- In the equipment’s table

  ![Equipment Table](image1)

- To force a point from a graphic hold down “Ctrl” key on your keyboard and using your mouse, click on the Point value on the graphic. If the point can be forced, a microblock Properties page will be displayed.

  ![Equipment Graphic](image2)

  1. Select the **Force** checkbox.
  2. Type the value you want to send to the device.
  3. Click **OK** or **Apply**.
Managing Setpoints

The Setpoint area, as shown on a standard equipment graphic, indicates the base setpoint values (Occupied High/Low, Unoccupied High/Low.) i-Vů CCN reads these values back periodically, typically within 10 seconds. The timing can vary based on bus traffic, the number of controllers in the database, and several other variables. Setpoints that are changed in the field using another user interface (Network Service Tool, ComfortVIEW, etc.) are displayed in i-Vů CCN as soon as they are detected.

The user can, at any time, change the setpoints from i-Vů CCN graphics by using the slider or by entering numeric values directly. Updated setpoints are transmitted to the controller when the user "Accepts" the changes. Setpoints can also be changed using the setpoint tables that are discovered when a controller is scanned.

The various color bars are used to indicate adherence to or deviation from the setpoint. The current default settings for setpoint deviation can be changed by the user.

The color code is:

- **Green**: Temperature is within the Occupied Low and High Setpoint
- **Grey**: Temperature is within the Unoccupied Low and High Setpoint
- **Light Blue**: Temperature is less than 2°F below the Occupied Low Setpoint
- **Dark Blue**: Temperature is more than 2°F below the effective Low Setpoint but less than 4°F below the effective Low Setpoint
- **Yellow**: Temperature is less than 2°F above the effective High Setpoint
- **Orange**: Temperature is more than 2°F above the effective High Setpoint but less than 4°F above the effective High Setpoint
- **Red**: Temperature is more than 4°F above or below the effective setpoints
Setpoint Adjustment

- **Programmed setpoints** are set and changed by operators. See the Setpoint adjustment control in the graphic above.

- **Effective setpoints** reflect the impact of other system conditions on the programmed setpoints, such as setpoint slide bar offset.
  
  **NOTE** Effective setpoints will display only if the actual setpoints are different from effective setpoints.

To change programmed setpoints:

1. Navigate to a setpoint control on a **Graphics** page for a given piece of equipment. (See Graphic above.)
2. On a programmed setpoint bar, click and drag the segment or the gap between segments you want to change.
3. Type new values in the **Heating** and **Cooling** fields.
   
   **TIP** You can click and drag a segment or a gap between segments to change setpoints.
4. Click OK.
Managing Graphics

You can view your equipment from Graphics pages and change the setpoints for occupied and unoccupied hours.

NOTES

Ctrl+click a value to open its microblock pop-up where you can view and change properties.
Alt+click a value on any page to view and change the same property throughout the entire system (Global Modify).

To edit a graphic in ViewBuilder:

1. Select the piece of equipment in i-Vu CCN navigation menu.
2. Select Graphics tab.
3. Right click on the equipment name in the menu and select Configure.
4. Click Edit.
5. Click Save to desktop or other appropriate folder.
6. Open ViewBuilder.
7. Select File>Open. Browse to your saved graphic and click to open.
8. Edit as desired.
9. Save with a new name - the original system name is locked and cannot be used for an edited graphic.

**NOTE** These names are case sensitive.
To upload your graphic

1. Login to i-Vū CCN. Must have Installer Role to be able to upload graphics.
2. Select the area or equipment name in the navigation tree.
3. Right-click and select Configure.
4. Click Add.
5. Browse to your .view graphic file that you created in <ViewBuilder>.
6. Click Continue.
7. Click Close when message appears "File uploaded successfully."
8. Click Close again. The graphic should appear on your i-Vū CCN screen.
Alarms

A message sent from an alarm source to i-Vū CCN to notify you that certain conditions exist, such as a piece of equipment that has stopped running or a temperature that is too high. When i-Vū CCN receives an alarm, it displays information about the alarm on the Alarms page. i-Vū CCN can also perform alarm actions to inform personnel of the condition. An alarm source can also send a return-to-normal message when the alarm condition returns to its normal state.

Alarm sources and the alarms they generate are assigned to categories, such as HVAC Critical or HVAC Maintenance, to help you work with related alarms.

View, acknowledge, and delete alarms

You can view, acknowledge, and delete alarms received by i-Vū CCN. Alarms are hierarchical and can be applied to an area, which then affects all equipment in that area. See the Alarms in the Help files for more detailed information.

NOTE : An alarm source may be set up to generate an alarm and a return-to-normal. If an alarm occurs but i-Vū CCN never receives the return-to-normal, you can click Force so that i-Vū CCN can close the alarm. Force has no affect on the alarm condition that generated the alarm.

Receive audible notification of alarms

You can set up i-Vū CCN to play an audio file on your workstation when it receives a critical or non-critical alarm.

1. Click the menu button , then select System Options and click My Settings tab.
2. Under Preferences, select Non-critical alarms or Critical alarms to be notified of each type of alarm.
3. When an alarm triggers the audio file to play, you can temporarily silence the sound by clicking the menu button and selecting Silence. The alarm is silenced for a period of about five minutes or until another alarm that triggers a sound is received.

Set up alarm actions

i-Vū CCN performs alarm actions to notify personnel of an alarm or to record information about the alarm. You can assign alarm actions to an alarm source, a category of alarm sources, alarm sources from a certain location, or a combination of these criteria.

To assign alarm actions to alarm sources

Although you can assign an alarm action to an individual alarm source, you typically assign an action to multiple alarm sources at the area or equipment level. The alarm action applies to all instances of the alarm sources at the selected location and below. Click an action’s Edit button to make any changes.

To assign an alarm action to alarm sources:

1. On the navigation tree, select the area or equipment, containing the alarm sources.
2. Click Alarms, then select the Actions tab.
3. Follow the 3 steps on the screen.
4. NOTE Use Ctrl+click, Shift+click, or both to select multiple items.
5. Click **Add**.
6. Set up the alarm action by editing the fields on the alarm action page. See the appropriate alarm action below for field descriptions.
7. Click **OK**.
8. After you have assigned alarm actions to an alarm source, *simulate the alarm* to check your work. If an alarm action fails, i-Vū CCN receives an alarm for the failed action.

### Install i-Vū CCN Alarm Notification Client application

Follow the steps below on each client computer that should receive alarm popups.

**PREREQUISITE** You must enable Alarm Popup support in **Options>General**.

1. Install software from your Tools CD.
2. Click **Alarm Popup Application**.
3. Click **Run**, then follow the on-screen instructions to install the i-Vū CCN Alarm Notification Client application. To locate the IP address of your server look in **Options>General** or the Management Tool.
4. After you click **Done**, the application starts automatically.
5. In the **Settings** dialog box, enter appropriate values in each field on the **Server Connection**, **Browse To**, **Internet Explorer**, and **Notification Sounds** tabs.
6. **NOTE** You can also click ![Info](image) to open this box. See the topic above for a description of the settings.
7. Click **OK**.
8. Minimize the i-Vū CCN Alarm Notification Client window.

### To set up, edit, or disable alarm sources

**To set up, edit, or disable a single alarm source**

1. On the navigation tree, select the alarm source.
2. Click **Alarms**, then select the **Enable/Disable** tab.
3. Make changes to the fields as needed.
4. Click **View Selected Sources**, then click the selected alarm source on the Web Page Dialog.
5. Make changes to the fields as needed. The fields can vary for different types of alarm sources.
6. Select the **Alarms>Enable/Disable** tab to simulate an alarm or edit information. See table below.
7. Click **OK** or **Apply**.
8. Click **Close**.

**TIP** To set up all the alarms for a piece of equipment at once, select **Properties > Alarm Sources**.

### To simulate an alarm

**To test the setup of an alarm source and its alarm actions**, you can simulate an alarm or its return-to-normal.

1. On the navigation tree, select the alarm source (but not **Add**), then select the alarm you want to simulate.
2. Click **Alarms**, then select the **Enable/Disable** tab.
3. Select the **Enable** checkbox next to **Alarm** or **Return to Normal**.
4. Click **Simulate** next to **Alarm** or **Return to Normal**.
5. Select the equipment on the tree, then select the **View** tab to see the alarm.
Trends

i-Vü CCN can read and store equipment status values over time and then display this information in a graph to help you monitor the equipment’s operation.

Trend data is automatically collected for specific points in a given controller and are accumulated for up to 7 days. Trends can be generated for individual points or multiple points.

Collect trend data for a point

1. On the navigation tree, select the equipment that has the point you want to trend.
2. Click the Trends button drop-down arrow, select Enabled Points, then select the point.
3. Click the Enable/Disable tab, then verify that Enable Trend Log is checked.
4. Enter information in the appropriate fields. See Help files for further explanation of the fields.
5. Click OK.
6. Run a Trend Usage report to determine what points are trended. See Help files for more information.

Graph data for multiple points

You can graph multiple trend points simultaneously to help monitor and troubleshoot your system.

A comparison trend graph can display up to four graphs on the page. Each graph can display up to 4 similar points—4 binary points or 4 analog points.

NOTE Before you create a comparison trend graph, verify trending for the individual points you want to include in the graph. See To collect trend data for a point.

Create a trend graph

1. In the navigation tree, select the area or equipment where you want to view the graph.
2. Click the Trends button drop-down arrow, then select New Graph.
3. Select up to 16 trends from the selection tree. (Use Ctrl+click, Shift+click, or both.)
4. Click View.
5. Optional: Click Save to name and save the set of trends to graph and view data at another time.
Edit a trend graph

To add another graph to a trend graph page
1. Select the navigation tree item where the trend was created.
2. Click the Trends drop-down arrow, then select the trend graph.
3. On the Configure tab, click the Add button below the Graphs list.
4. Type a Y-axis label.
5. Add up to 4 points.
6. Click OK.

To add a point to a trend graph
1. Select the navigation tree item where the trend was created.
2. Click the Trends drop-down arrow, then select the trend graph.
3. On the Configure tab, select a graph in the Graphs list.
4. Click the Add button below the Points list.
5. Select a point from the navigation tree to define the Data source.
   NOTE Each graph can display up to 4 similar type points (all binary or all analog).
6. Click OK.

Delete, view, and print a trend graph

Look in the Help files for further instructions on deleting, viewing, and printing a trend graph. You can also copy the trend data displayed in the graph and paste it into a spreadsheet application, such as Microsoft® Excel. See the Help files for more information.
Creating and running reports

Use i-Vü CCN reports to gather and view information to monitor and troubleshoot your system.

To run a report

1. Select an item on the navigation tree.
2. **NOTE** A report shows data for the selected tree item and all its children.
3. Click the Reports button drop-down arrow, then select a report.
4. On the Options tab, define the layout and content of the report.
   **NOTE** Changing the size and orientation of the printed page also changes the report layout on the View tab.
5. Click Run.
6. Click PDF if you want to print the report.

Run a custom Equipment Summary

An Equipment Summary report can provide the following information for equipment at or below the location where the report is created.

- Color
- Active alarm
- Locked values
- Current value of selected points
- Effective schedule

To create an Equipment Summary report:

1. On the navigation tree, select the location where you want to view the report.
2. Click the Reports button drop-down arrow, then select New Report.
4. Type a name for the report.
5. Click Create.
6. On the Design tab, define the layout and the **Maximum number of rows**.
7. Select or clear the Optional Sections checkboxes as needed.
8. Select Available Points that you want to include in the report. (Use Ctrl+click, Shift+click, or both to select multiple points.)
9. Click Add.
10. Click OK.
11. Click Run.

**NOTE** To run this report later, go to the location where the report was created. Click the Reports button drop-down arrow, select the report, and then click Run.
**Troubleshooting**

**Manual commands**

1. Click the menu button 📑 then select **Manual Command**.
2. Using the Help, type in the manual command that displays the status of the control module at the current location.

**TIP** Ctrl+M also opens the dialog box.

**NOTE** You must have the **Installer Role** to access the manual commands dialog box.

You can access the **Management Tool** by

- clicking the menu button 📑 then selecting **System Options>General tab>Management Tool**
- via your browser by typing your system name followed by :8080. For ex.: http:\ivu:8080

**DVI to VGA converter**

The DVI to VGA converter allows you to plug a monitor directly into the i-Vū CCN device in the event that you have lost your system name and system IP address.

**Troubleshooting  i-Vū CCN Ethernet/IP connectivity issues**

Note about i-Vū CCN DHCP Addressing:

i-Vū CCN is configured to automatically obtain IP addresses using DHCP. When i-Vū CCN is powered up, it sends a request out its LAN cable to a DHCP server and asks the server to supply it with its IP configuration. This IP configuration consists of an IP address, subnet mask, default gateway, and DNS information.

i-Vū CCN requires two IP addresses and thus, it makes two DHCP requests. Some DHCP servers will not respond to the second request, in which case the i-Vū CCN internal Gateway's IP address is assigned a default of 127.0.0.1. This is fine as long as i-Vū CCN is not going to be used with Ethernet Bridges. If connections to Ethernet converters are required, then the IT team on-site must supply the i-Vū CCN box with two static IP addresses or fix their DHCP server to allow the multiple assigning of more than one IP address to a single Ethernet (MAC) address.

**DHCP- Can’t access i-Vū with Internet Explorer by PC Name**

**A. i-Vū CCN box connected to PC with a crossover cable**

1. Ensure that the i-Vū CCN box is powered.
2. Check that a valid Ethernet connection exists. (See example 1)
3. Open a Command window (Start ➔ Run, type “cmd” <enter) and ping the i-Vū CCN box’s default name. (See example 3)
   a. If four successful replies are observed, then check Internet Explorer to determine if a proxy server or automatic configuration script is being used and disable them. (See example 2)
   b. Try accessing i-Vū again.
c. If after performing step 3, i-Vū CCN still isn’t accessible from Internet Explorer or the Ping command in step 3 failed,
   i. Open a Command window (Start → Run, type “cmd” <enter> and type in the following commands: “nbtstat -R” <enter>.
   ii. Type in “ipconfig /flushdns” <enter>.
   iii. If i-Vū CCN is still inaccessible from I.E., try pinging the i-Vū CCN box again.

4. If the i-Vū CCN box still does not respond to the PING command, try pinging the PC name of the PC connected to the i-Vū CCN box. If this is successful, reboot the i-Vū CCN box, and try pinging the i-Vū CCN box. If it still fails the PING test, connect a monitor to the i-Vū CCN box and reboot.

At the end of the boot process, i-Vū will display its IP configuration. If the Server IP address displayed is something other than 169.254.188.xxx, the i-Vū CCN is not setup to use DHCP, but instead is assigned a static IP address. In this case, to access the i-Vū CCN, it is necessary to configure the IP settings of the PC’s Network Interface Card (NIC) to be on the same network as the i-Vū CCN box. After reconfiguring the NIC, access the i-Vū CCN box with I.E. using the server IP address shown on the monitor.

If pinging the PC name fails, the network connection on the PC is either disabled, disconnected, or in need of repair. Call Controls Systems Support for assistance.

**B. i-Vū CCN box plugged into LAN.**

1. Ensure i-Vū CCN is powered.
2. Check that a valid Ethernet connection exists. (See example 1)
3. Open a Command window (See example 3) and ping i-Vū CCN by its default name (ivu).
   a. If pinging is successful, then the problem is most likely in the PC’s browser settings. Check Internet Explorer to determine if a proxy server or automatic configuration script is being used (See Example 2).
   b. If a proxy server is being used, you must add the name of the i-Vū CCN box to the exceptions list of the proxy server. (See Example 4)
   c. If an auto-configuration script is being used, adding i-Vū CCN to the exceptions list is not possible. Contact the local Information Technology group for assistance.

4. If pinging fails but i-Vū’s name is resolved to an IP address as shown below, the problem could be that pinging is disabled on the LAN.

![Figure 1.](image-url)

a. If this is the case, check the proxy server settings in Internet Explorer as in Example 2.
   b. If the problem isn’t with the proxy server settings and pinging is enabled on the LAN, failing to ping successfully could mean that the i-Vū name is resolving to an incorrect IP address.
Try the following:
1. Open a Command window (See Example 3) and type in the following commands: “nbtstat –R” <enter>.
2. Type in “ipconfig /flushdns” <enter>.
3. Try Pinging the i-Vū CCN box again by name.
4. If successful, try accessing i-Vū CCN with Internet Explorer. If not successful try accessing i-Vū in Internet Explorer by IP address, i.e. http://161.145.81.238.
5. If this is successful, contact the local Information Technology group to resolve this issue.
6. If pinging fails with any other error than shown in Figure 1, contact the local Information Technology group to assist you. The IT group may want to know what IP address the i-Vū CCN box is actually using. To determine this, connect a monitor to the i-Vū DVI port in the back of the i-Vū box and power down. Now power up the i-Vū CCN box and the IP configuration information will be displayed at the end of the boot process.

Example 1 - Determining if a valid Ethernet connection exists.

1. Ensure that a proper Ethernet connection is present by going to Start ➔ Settings ➔ Control Panel and double-clicking on Network Connections.
2. Under LAN or High Speed Internet, find your Network Interface Card icon and ensure that a red “X” is not displayed over the icon.
3. Note that in Figure 2 the Local Area Connection is enabled and connected, the Wireless Connection is enabled but not connected, and the two other connections are disabled.
4. If the connection that is used for i-Vū does show a red “X”, then check that the Ethernet cable is fully plugged in and that the correct type of Ethernet cable is being used, i.e. crossover or patch cable. A live Ethernet connection must exist in order to successfully connect to the i-Vū CCN box.

![Network Connections](image.png)

Figure 2.
Example 2 - Determining if Internet Explorer is using a Proxy Server.

1. Launch Internet Explorer and go to Tools → Internet Options → Connections and click on the “LAN Settings” button.
2. Uncheck every checkbox in this popup window to disable proxy server usage, as shown below in Figure 3.

![Local Area Network (LAN) Settings](image)

3. Exit these configuration pop-ups by clicking the OK buttons.
4. Close all instances of Internet Explorer.
5. Launch Internet Explorer again and try to access i-Vū CCN.

Example 3 – Pinging by PC name.

1. Open the window below by going to Start → Run and type “cmd” in the open window.
2. Click OK. A window similar to Figure 4 should open.
3. Type “ping ivu” to ping the default name of the i-Vū box, as shown in Figure 4. If good connectivity exists, 4 replies should be received, as shown in Figure 4.

![Pinging ivu](image)
Example 4 – Adding Exceptions to a Proxy Server in Internet Explorer.

1. Launch Internet Explorer and go to **Tools** --> **Internet Options** --> **Connections** --> **LAN Settings**. Note that the Proxy Server checkbox is checked.

![Local Area Network (LAN) Settings](image1)

2. Click on the **Advanced** button and enter the name of the i-Vů box followed by an asterisk in the exceptions list, as shown in Figure 6.

![Proxy Settings](image2)

3. Close each pop-up by clicking **OK**.
4. Close Internet Explorer and re-open it for the new settings to take effect.
System Maintenance

Updating the Library
The i-Vu CCN is equipped with a complete library. However, if you are notified or become aware that this library is outdated, you can upload a new version.

1. Save the updated .sal file to your computer.
2. Click the menu button , then select System Setup.
3. Select Update Library to open a dialog box.
4. Browse to the updated .sal file that you have saved on your computer, select the file and click Open.
5. Select Continue.
6. When process is complete, the dialog box will say File uploaded successfully.
7. Click Close.

Backup and Restore Procedures

Backup data

1. Access the Management Tool by clicking the menu button , then selecting System Options>General tab>Management Tool or via your browser by typing your system name followed by :8080. For ex.: http:\ivu:8080.
2. Click Backup under Manage Server Data.
3. Save this file to a convenient location on your computer.
4. CAUTION Do not alter the name of this file!

Restore Data from Backup

1. Access the Management Tool by clicking the menu button , then selecting System Options>General tab>Management Tool or via your browser by typing your system name followed by :8080. For ex.: http:\ivu:8080.
2. Click Restore button. CAUTION Having a popup blocker running could interfere with this process.
3. Enter file name in dialog box.
4. Click Apply Changes button.
5. Message appears when process is complete.
6. Click Done.

Factory Defaults
This button deletes your existing data and restores your system to factory defaults. This restore process is quicker than using the Restore CD.

1. Access the Management Tool by clicking the menu button , then selecting System Options>General tab>Management Tool or via your browser by typing your system name followed by :8080.

For ex.: http:\ivu:8080.
2. Deletes all server data and reset the device to the original factory default values.
3. Return to Step 1: Accessing your System.

**Restore CD**

**CAUTION:** Using the **Restore CD** will reformat your i-Vū CCN and delete all existing data. Also, any updates will be lost and the system will be set to the version on the CD.

1. Insert the **Restore CD** into the i-Vū CCN CD drive.
2. Shut down the i-Vū CCN by quickly pushing down the **On/Off** button two times in a row. Wait for the blue lights to stop before restarting.
3. Press the **On/Off** button again to restart the device.
4. The CD will eject when reformatting is complete.
5. Wait another minute or two before accessing your reformatted i-Vū CCN via the Internet.
6. Return to Step 1: Accessing your System.

This completes the installation of your i-Vū CCN. For more advanced topics, consult the Help files.